VMWare Fehlermeldung beim Bereitstellen einer Maschine aus einem Template

Beim Versuch einen neuen Host auf einem VMWare Server aus einem Template zu erzeugen kommt nach einigen Sekunden die Fehlermeldung:

Virtuelle Maschine klonen
Template-2k8-r2
Ein allgemeiner Systemfehler ist
aufgetreten: Failed to write to
C:\ProgramData\VMware\VMware
VirtualCenter\journal\1374140360.5:
Error writing file. Unknown error 112
(0x70).
Snapshot einer virtuellen Maschine wird erstellt
xxxxxxxx\Administrator
vmgr60.xxxxxxxx.com
18.07.2013 11:39:20
18.07.2013 11:39:20
18.07.2013 11:39:2

Die Suche am lokalen Rechner auf dem der WebShere Client ausgeführt wird, bringt vorerst nichts – aber in der Fehlermeldung wird ja ohnehin auf den Maschinennamen hingewiesen: vmgr60.xxxxxxxx.com

Das ist in unserem Fall der VCenterServer – und siehe da – dessen lokale C-Platte ist einfach vollgelaufen!!

Also, per Konsole in den VCenter-Sever vmgr60 einloggen, auf C:\ Platz machen und weiter geht’s!

sap_xml_fehler02

SAP schwarzer Bildschirm

Problem: Kurz nach der Installation einer neuen Version des SAP-GUIs gibt es ein Problem beim Start des Programms – nach einigen erfolglosen Versuchen das Problem zu beheben wird der GUI deinstalliert und neu installiert – mit dem Erfolg, dass nun statt dem GUI nur noch ein schwarzes Fenster am Bildschirm erscheint – auch nach der Neuinstallation kann also nicht mit SAP-Client gearbeitet werden.

 

sap_xml_fehler02

Die Meldung weist also bereits darauf hin, dass eine XML-Datei nicht „analysiert“ werden kann. Da es nur ein Abbrechen gibt kann der GUI danach nicht gestartet werden.

Weiters findet man im oben beschriebenen Log: (saplgmgr_7456.tcr)

(Error)                       : CParser::Parse_From_File_Int: Could not initialize XML DOM!
(Error)(19.11.12 07:35:44.079): CParser::Parse_From_File_Int: Could not initialize XML DOM!
(Error)(19.11.12 07:35:46.519): CParser::Serialize_To_File_Int: Could not initialize XML DOM!

Im hier beschriebenen Fall geht SAP dann gar nicht auf, es kann aber auch sein, das sich der Client öffnen lässt und dann einfach schwaz und somit unbedienbar ist.

Ein weiteres Indiz für diesen Fehler ist, wenn folgende Meldung beim Start der SAP-Logon.exe kommt:

sap_xml_fehler01

SAP-GUI-Sicherheit, System versucht, auf die Datei C:\Program Files (x86\SAPFrontEnd\SAPgui\themes\enjoy\theme.xml zuzugreifen. Möchten Sie den Zugriff auf diese Datei zulassen?

Egal ob man „immer zulassen“ oder eine andere Variante wählt kommt danach entweder der schwarze Schirm oder oben beschriebene Fehlermeldung…

Das SAP-Logon-Fenster geht wohlgemerkt immer auf – nur der echte Client nicht, aber auch hier gibt es Probleme. Auf der Linken Seite des SAP-Logons findet man nicht die drei Verknüfungen „Favoriten, Verknüpfungen, Verbindungen“ – die resultiert aus der oben genannten Fehlermeldung bezüglich „Treeview“

Lösung:

Der Microsoft XML-Parser hat nicht mehr richtig funktioniert. (beschädigt?) Dieses Programm wird bei der Deinstallation von SAP anscheinend nicht deinstalliert und im folgenden auch nicht merh neu installiert:
Je nach Stand des Clients sind folgende Programme über Software/Progamme zu deinstallieren und wieder zu Installieren

MSXML 4.0 SP2 (KB954430) – gui720\GUI\WINDOWS\WIN32\system\msxml4.msi
MSXML 4.0 SP3                 – gui720_c3\GUI\WINDOWS\WIN32\system\msxml4.msi

Danach können die XML-Files wieder richtig interpretiert werden – keine der beiden Grafiken von oben sollte mehr erscheinen und SAP sofort wieder mit dem Splashscreen starten.

Links zu Beiträgen mit ähnlichen Problemen: SAP GUI only black after Upgrade

graz4u e-Mail Services WebAccess

Wählen Sie Ihre Zugangsart

Standard Level:
(e-Mail Kontoart ohne Sync Möglichkeiten)

graz4u WebMail-Zugang   (Squirrel-Mail)

graz4u WebMail-Zugang   (Roundcube-Mail)

 

Profi/Business Level:
(e-Mail Kontoart mit diversen Sync Möglichkeiten)

ZIMBRA:
Vollwertiger Zimbra Groupware WebAccess-Zugang   (Zimbra WebAccess inkl. diverser Sync Möglichkeiten für: Handys, MS-Outlook, iPhone und iPad)

Zimbra WebAccess-Zugang für mobile Geräte   (Zimbra Mobile – SSL verschlüsselt)

Zimbra WebAccess-Zugang für mobile Geräte   (Zimbra Mobile – ohne Verschlüsselung)

Zimbra Desktop Client   (Desktop eMail Client – für Windows, Max und Linux)


ZARAFA:

Vollwertiger Zarafa Groupware WebAccess-Zugang · (Zarafa WebAccess inkl. diverser Sync Möglichkeiten für: Handys, MS-Outlook, iPhone und iPad)

Zarafa WebAccess-Zugang für mobile Geräte · (Zarafa Mobile – SSL verschlüsselt)

Zarafa WebAccess-Zugang für mobile Geräte · (Zarafa Mobile – ohne Verschlüsselung)

Webmail Autoselect

Wenn Sie sich nicht sicher sind welche Methode für Sie die richtige ist, geben Sie einfach im nachfolgenden Eingabefeld Ihre e-Mail Adresse an und klicken dann auf den Knopf „zum richtigen WebMailer“ ! Wir leiten Sie dann automatisch zum passendsten WebMailer um. Probieren Sie es gleich aus!

Meine e-Mail Adresse ist:
(Hinweis: Sie müssen sich erst beim WebMailer durch Eingabe von e-Mail und Passwort anmelden!)

 

Downloads und Infos

Alle Zugänge sind Passwort geschützt! Sie benötigen Ihren Benutzernamen und Ihr persönliches Kennwort um auf den jeweiligen Dienst zugreifen zu können!
Benutzername & Kennwort: Bei allen e-Mail Zugangsarten ist immer Ihre e-Mail Adresse der Benutzername und Ihr entsprechendes Passwort zum e-Mail Konto das Passwort!

Outlook

Zarafa Plugin für MS-Outlook (Version: 6.40.10) (Erweitert MS-Outlook um die Features von Zarafa)

Zimbra Plugin für MS-Outlook (Version: 7.2.0, 32Bit) (Erweitert MS-Outlook um die Features von Zimbra)
Zimbra Plugin für MS-Outlook (Version: 7.2.0, 64Bit) (Erweitert MS-Outlook um die Features von Zimbra)
Handbuch zum Zimbra Plugin für MS-Outlook (PDF) (Handbuch in Englisch, Zimbra Connector for Microsoft Outlook Administrator’s Guide)

Firefox

Zarafa Drag & Drop Plugin für Mozilla Firefox (Erweitert Firefox um Drag & Drop Fähigkeiten innerhalb von Zarafa WebAccess)
Zarafa „New e-Mail Plugin“ für Mozilla Firefox (Erweitert Firefox um ein kleines Info Tool bei neuen e-Mails)

Thunderbird

Z-Sync Plugin für Mozilla Thunderbird 3.x (Erweitert Thunderbird um ein Sync Tool für Kontakte. Zip-File Downloaden, entpacken und das Z-Sync.xpi im Thunderbird installieren!)
Z-Sync Setup Hinweis:
Verwenden Sie diesen Link https://zarafa.graz4u.at als Server-Adresse
(Benutzername ist wie immer Ihre volle e-Mail Adresse & das Passwort Ihr e-Mail Passwort)

Thunderbird Lightning Calendar Plugin (Erweitert Thunderbird um den Zarafa-Kalender)
Lightning Setup Hinweis:
Verwenden Sie CalDAV mit diesem Link http://zarafa.graz4u.at:8080/caldav/ihre.email@ihre-domain.at/
(Benutzername ist wie immer Ihre volle e-Mail Adresse & das Passwort Ihr e-Mail Passwort,
ersetzen Sie bitte „ihre.email@ihre-domain.at“ im Beispiel-Link mit Ihrer echten e-Mail Adresse!
Tasks bzw. Aufgaben können wie folgt importiert werden:
http://zarafa.graz4u.at:8080/caldav/ihre.email@ihre-domain.at/Aufgaben/
Öffentliche Kalender haben die Form:
http://zarafa.graz4u.at:8080/caldav/public/der%20Kalendername/ )

Liste diverser Feiertage (Feiertage verschiedenster Länder)
Österreiche Feiertage (Erweitert den Kalender um die gesetzlichen Feiertage)

Allgemeine Infos und Support

e-Mail Konfiguration: Allgemeine Infos (Übersicht zur e-Mail Konfiguration)
Konfigurationsanleitung für verschiedenste e-Mail Programme (Konfigurationsanleitungen für diverse e-Mail Clients)
Zarafa-Server @ graz4u (Feature-Übersicht vom MS-Exchange Hosting mit Zarafa-Server 6.40)

Bei Fragen oder Problemen steht unser Support auch gerne per e-Mail zur Verfügung (graz4u Support Anfrage)

 

Zarafa-, Zimbra-, Postfix- & Cyrus-Integration, virtual domains & other features © 2003-2012 by Axel Jurak | graz4u e-Mail Services, Ver: Nov-2012 ($Rev: 20 $)

printer_protokollierung03

Ereignisprotokoll Quelle Print unter Windows 2008 R2

Frage: Unter Server 2003 war es möglich, im Ereignisprotokoll nach der Quelle Print und dem Ereignis 0 filtern um eine Aufstellung aller gedruckten Seiten zu erhalten.
Unter Server 2008 scheint es das Ereignis „Drucken“ aber nicht mehr zu geben.
Kann man das irgendwie wieder aktivieren?

 

 

Lösung 1: Windows 2000, 2003, 2008 (ohne R2)

Systemeinstellungen > Drucker > Servereigenschaften > Erweitert > „Spoolerinformationen protokollieren“ aktivieren

printer_protokollierung03

Der Dialog variiert leicht pro Betriebsystem (hier W2000)

 

 

Lösung 2: Nur Windows 2008 R2

Unter Windows 2008 R2 sucht man oben genannte Option in den Printeroptionen vergeblich – hier ist es in der Ereignisanzeige versteckt:

Ereignisanzeige > Anwendungs- und Dienstprotokolle > Microsoft > Windows > PrintService -> Betriebsbereit (oder Administrator)
 Auf der Rechten Seite bei den „Aktionen“ – „Protokoll aktivieren“

printer_protokollierung00

printer_protokollierung01

printer_protokollierung02

fax_drucken01

.Fax Dateien können nicht gedruckt werden

Problem:

Nach einer Systemumstellung von WinXP auf Windows7, bzw. TerminalServer 2003 auf TerminalServer 2008 (Citrix) findet sich kein StandardViewer der Dateien mit der Endung .fax problemlos öffnen und drucken lässt.

Hintergrund: .fax-Dateien sind meist .TIFF-Dateien mit anderer Benennung – grundsätzlich kann jeder TIFF-Viewer diese Dateien öffnen, allerdings gibt es bei diesbezüglich bei verschiedenen Viewern verschiedene Probleme:

 

1. Windows Fotoanzeige: (PhotoViewer)

Will man möglichst nahe am Standard bleiben, bietet sich das ohnehin von Microsoft mitgelieferte Programm „Windows Fotoanzeige“ an. In der Tag lassen sich nach der Verbindung die .Fax-Dateien sofort öffnen. Auch mehrseitige Dateien sind kein Problem, in diesem Fall gibt es im unteren Bereich eigene Schaltflächen für das Umblättern.

Ein unlösbares Problem war allerdings der Druck – hier kommt es unweigerlich zur Fehlermeldung:

Das Bild wurde nicht gefunden. Überprüfen Sie den Speicherort,
und wiederholen Sie den Vorgang

fax_drucken01

Für dieses Verhalten haben nach langem Suchen keine Lösung gefunden.

 

2. Paint: (MSPaint)

Das zweite „systemnahe“ Programm unserer Wahl war Paint – auch dieses Programm öffnet ohne meckern eine .Fax-Datei und kann diese sogar drucken, aber hier gibt es das nicht zu vernachlässigende Problem, dass es nicht möglich ist, mehrseitige Faxe an zu zeigen… Paint fällt also komplett aus.

3. IrfanView: (i_view32)

IrfanView war schon seit Jahren auf allen unseren Rechnern installiert, wenngleich wir es bisher auch noch nie für .FAX-Dateien verwendet haben. Das Programm öffnet aber .Fax-Dateien problemlos, bringt allerdings einen Hinweis, dass es sich dabei um eine TIFF-Datei mit falscher Endung handelt und will die Datei auch prompt umbenennen. Dies ist im Fall von SAP und anderen Programmen welche dann ihrerseits wieder auf die .fax-Datei zugreifen wollen fatal und darf nicht sein.

fax_drucken02

Ansonsten würde aber alles passen, IrfanView ist überall schnell verfügbar und beherrscht auch mehrseitige Faxe.

Lösung:

Wir verwenden nun IrfanView und konnten einen Schalter finden, der den Dialog mit dem automatischen Umbenennen nicht mehr anzeigt.

Optionen / Einstellungen / Datei-Handling
 „Umbenennen anbieten bei falscher Dateierweiterung“ deaktivieren

bei älteren IrfanView-Versionen:
Optionen / Einstellungen / Andere1
  „Umbenennen anbieten bei falscher Dateierweiterung“ deaktivieren

Um diese Einstellung allen Usern im Netzwerk voreinzustellen kann man als Admin auch die ini-Datei von IrfanView entsprechend anpassen:

Datei: %APPDATA%\IrfanView
Abschnitt [Others]
RenameExtension=0

Exchange Mails kommen verzögert an

Problem:

Plötzlich kommt die Meldung von Usern eines Exchange Servers 2010, dass Mails „manchmal“ Stunden zu spät zugestellt werden – es findet sich kein Hinweis auf den Grund, bis auf den einen dass im Header einer solchen zu spät zugestellten Mail gezeigt werden kann, dass dies Nachricht mehr als 12h auf unserem externen Mailserver mailex01 „liegen geblieben“ ist – ein Blick in unsere Mailqueue zeigt aber keine weiteren Mails die zugestellt werden sollen, Testmails gehen auch sofort durch…

Erst nach einem Tag zeigt sich dann folgendes Bild in der Queue unseres Mailservers Mailex01:

mailq -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient------- A4CC5A414D 19554 Thu Sep 13 22:03:46 mailrobot@xing.com (host mail.xxxxxxx.at[80.123.180.174]
 said: 452 4.3.1 Insufficient system resources (in reply to MAIL FROM command)) harald.xxxxx@xxxxxxx.at

Lösung:

Der Grund ist, dass am ExchangeServer auf C: nur noch 5GB frei waren und das laut Einstellung für Exchange zuwenig ist um noch Mails zu zustellen (!!!)
Einige Mails sind dann immer wieder durchgekommen, weil sich die Größe des freien Speicherplatzes am Server durch verschiedene Prozesse wie Sicherung und Temp-Files immer wieder geringfügig geändert hatte…

Lösungen findet man hier, hier und hier.

Unsere Lösung beim Kunden: Auf D:\ sind über 200GB frei, daher wird die „Queue“ einfach hierhin verlegt…

Datei: „C:\Program Files\Microsoft\Exchange Server\V14\Bin\EdgeTransport.exe.config“ als Administrator editieren, „QueueDatabasePath“ und „QueueDatabaseLoggingPath“ von einem Pfad auf C:\ auf einen Pfad auf D:\ ändern.

<add key=“QueueDatabasePath“
           value=“C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\data\Queue“ />
<add key=“QueueDatabaseLoggingPath“
           value=“C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\data\Queue“ />

ändern auf:

<add key=“QueueDatabasePath“ value=“D:\Exchange\Queue“ />
<add key=“QueueDatabaseLoggingPath“ value=“D:\Exchange\Queue“ />

Danach muss nur noch der Exchange Transportdienst durchgestartet werden.

Tags: „Exchange 2007“, „Exchange 2010“, „Exchange nimmt keine Mails mehr an“, „452 4.3.1 Insufficient system resources“

profile_temp02

User bekommen nur temporäres Benutzerprofil

Nach einem Serverabsturz (Windows 2008 R2 Terminal Server, Roaming Profile) können sich einzelne User nicht mehr normal einloggen. Sie bekommen folgende Meldung:

Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

Korrespondierend findet man in der Ereignisanzeige auch den Eintrag:

Protokollname: Application
Quelle:        Microsoft-Windows-User Profiles Service
Ereignis-ID:   1511
Aufgabenkategorie:Keine
Ebene:         Fehler
Beschreibung: Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

Die User können sich zwar einloggen, erhalten dann aber entsprechend ein leeres neues Profil, welches tatsächlich auch nicht auf deen Server zurückgespeichert wird.
Weiters wird auch kein Unterverzeichnis C:\users\<username> erstellt.

Mehrfaches ein- und ausloggen hilft genausowenig wie das durchstarten des Servers.

Variation: Ebenfalls nach einem Absturz auf einem Windows 2008 R2 Application Server kommt beim Versuch sich als Domainadminstator mit lokalem Profil einzuloggen die Meldung:

profile_temp02
C:\Windows\system32\config\systemprofile\Desktop bezieht sich auf einen Pfad, der nicht verfügbar ist.

Mit diesem Desktop kann man danach nicht sinnvoll arbeiten – jeder Versuch den Explorer zu öffnen oder ähnliches bringt wieder die selbe Meldung.
Diese Meldung sieht man allerdings nur am Bildschirm. In der Ereignisanzeige steht zur selben Zeil etwas ganz anderes:

Protokollname: Application
Quelle:        Microsoft-Windows-User Profiles Service
Ereignis-ID:   1505
Aufgabenkategorie:Keine
Ebene:         Fehler
Beschreibung: Das Profil konnte nicht erfolgreich geladen werden, aber Sie wurden mit dem standardmäßigen Profil für das System angemeldet.
Details – Zugriff verweigert

 

Lösung: (für beide Fälle)

Ausführen: regedit (als Administrator)

zu folgendem Pfad navigieren: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
 alle Einträge mit S-xxxx.bak löschen.

(alle User, die eine .bak-Zeile haben sind betroffen

Danach können sich die User sofort wieder normal einloggen – die Profile werden wieder vom Server geholt.

profile_temp01

Siehe auch:  http://support.microsoft.com/kb/947242/de

Tags: Terminalserver, Citrix, Profil, Roaming Profile, „Der Pfad ist nicht verfügbar Desktop“

citrix_serveredition_01

Citrix Fehlermeldung Lizenzabruffehler (500) nach Neuinstallation

Nach der Neuinstallation eines Citrix-Servers 4.5 unter Server 2003 kommt es beim Versuch sich als User einzuloggen zu folgender Fehlermeldung:

Lizenzabruffehler (500) Es konnte keine Lizenz vom Server (xxx) abgerufen werden

 

Weiters kommt in einer zweiten Messagebox die Meldung:

 

Anmeldung
Sie müssen über die Zugriffsberechtigung für Terminalserverbenutzer auf dem Computer
verfügen, um sich remote anmelden zu können. Standardmäßig verfügen Mitglieder der
Gruppe „Remotedesktopbenutzer" über diese Berechtigung.
Wenn Sie kein Mitglied der Gruppe „Remotedesktopbenutzer" oder einer anderen Gruppe,
die über diese Berechtigung verfügt, sind bzw. wenn die Gruppe „Remotedesktopbenutzer"
nicht über diese Berechtigung verfügt, muss Ihnen die entsprechende Berechtigung
manuell zugewiesen werden.

Allerdings wurde zuvor schon sichergestellt, dass alle Benutzer der Domain der Gruppe „Remotedesktopbenutzer“ angehören und auch die Administratoren der Domain entsprechend in diese Gruppe eingetragen.

Die selbe Frage ohne konkrete Lösungen findet man auch etwa hier:

http://www.circleofexpertise.com/forum/12-xenapp–citrix-presentation-server/43706-lizenzabruffehler-500.html
http://www.circleofexpertise.com/forum/12-xenapp–citrix-presentation-server/42556-lizenzabruffehler-500-nach-evaluierungslizenz.html

Lösung:

Es liegt möglicherweise an der Serveredition. In unserem Fall wurde bei der Installation irrtümlich die „Enterprise Edition“ gewählt, die aber nicht lizenziert ist.
In den in den Links beschriebenen Fällen ist das selbe passiert, weil z.B. zuzvor die Evaluierungslizenz und somit ebenfalls „Enterprise Edition“ eingestellt war – nach der Umstellung auf die Normallizenz „Advanced Edition“ wurde nich auf diese Version umgestellt. (Wie auch – die Fehlermeldung ist diesbezüglich üpberhaupt nicht eindeutig…)

Umstellung der Edition: Betroffenen Server in der Delivery Console auswählen, rechte Maus, „alle Aufgaben“, „Serveredition einstellen“

citrix_serveredition_01

hier wird dann die ensprechende Version gewählt und der Server rebootet. Danach funktioniert das Login ohne die oben genannten Fehlermeldungen.

citrix_serveredition_02

Tags: „citrix edition ändern“

ShowKeyMgr

Drucker einer fremden Domain verbinden

Frage:

Ich haben einen Rechner der in einem Netzwerk mit einer Domain steht, selbst aber nicht in dieser Domain eingeloggt ist. Verbinde ich nun Laufwerke oder Drucker aus dieser Domain so funktioniert das zwar super, allerdings werden die Passwörter von Zeit zu Zeit anscheinend „vergessen“ – bei den Druckern wirkt sich das so aus, dass diese bei einem Rechnerneustart plötzlich „offline“ sind und ich keinen Weg finde sie wieder auf „online“ zu stellen (Windows 7) – weiters gibt es keinen Dialog, der User und Passwort abfragen würde.

Antwort:

Beim „vergessen“ der Passwörter kann es auch sein dass sich die Passwörter geändert hätten, aber wir haben auch schon beobachtet, dass es nach ein paar Logins einfach nicht mehr geht und der User nicht erneut nach LoginDaten gefragt wird.
Es gibt aber ein einfaches Programm als Windows Bordmittel mit dem man die User und Passwörter zu entfernten Rechnern verwalten kann – dabei ist nur der Rechnername und das Passwort notwendig, der Drucker oder auch die Dateifreigabe verwendet diese Daten dann selbständig.
Aufruf unter „Ausführen“ oder in der Commandline:

rundll32.exe keymgr.dll,KRShowKeyMgr

Der Dialog ist selbserklärend und hier können auch alte nicht mehr benötigte User/Passwort-Kombis rausgeworfen werden.

Unter Windows XP und Server 2003 können nur normale User verwaltet werden, ab Vista, Windows 7, Server 2008 können auch User für Internetseiten an dieser Stelle verwaltet werden und zusätzlich können die Daten für den Transfer auf einen weiteren Rechner auch gesichert und wieder hergestellt werden!

ShowKeyMgr

Weitere Tags: „Netzlaufwerk verbinden“, „remove saved Passwords“, „gespeicherte Passwörter entfernen“, „gespeicherte Passwörter löschen“

Wordpress Auto Install

WordPress AutoUpdate „die Installation ging schief“ mit FTP-User

Frage eines Kunden: Ich wollte meine WordPress Installation mit dem Button ‚Autoupdate‘ auf den neuesten Stand bringen, es wird jedoch im nächsten Dialog nach einem FTP/SFTP-User gefragt.
Gebe ich meine Zugangsdaten an dieser Stelle ein, kommt im nächsten Schritt folgende Fehlermeldung:

WordPress Verzeichnis kann nicht gefunden werden.
Die Installation ging schief

Es gibt keine weiteren Hinweise was genau schief gegangen ist oder wie es zu beheben sei – auch im Error-Log des Webservers kommt keine weitere Fehlermeldung.

Lösung: (möglicherweise graz4u-spezivisch)
Schon die Frage nach der Authentifizierung ist laut WordPress nicht so vorgesehen – wenn diese Meldung erscheint, weist dass auf eine falsche Berechtigung im Verzeichnissystem hin.
Die Vorgabe von WordPress (zumindest für Autoupdate) ist, dass alle Dateien dem selben User gehören, der auch den Webserver ausführt. (im Fall von graz4u.at immer wwrun)

Und tatsächlich war es in diesem Fall so, dass ein longlisting der betroffenen Installation ca. so ausgesehen hat:

 ls -l

-rw-rw---- 1 user-01 gruppe-01·· 236 May 27 15:31 .htaccess
drwxr-s--- 2 user-01 gruppe-01· 4096 May 24 12:03 daten
-rw-r--r-- 1 user-01 gruppe-01·· 397 May 27 14:55 index.php
-rw-r--r-- 1 user-01 gruppe-01 15606 May 27 14:55 license.txt
-rw-r--r-- 1 user-01 gruppe-01 10260 May 27 14:55 liesmich.html
-rw-r--r-- 1 user-01 gruppe-01· 9202 May 27 14:55 readme.html
-rw-r--r-- 1 user-01 gruppe-01· 4337 May 27 14:55 wp-activate.php
drwxrws--- 9 user-01 gruppe-01· 4096 Apr 27 11:38 wp-admi

Die Ausführung von WordPress ist daurch nicht gestört, aber das Autoupdate-Scripot versagt an dieser Stelle…

Folgende Befehle durch den Admin setzten zuerst den User wie von WordPress gewünscht auf den des Webservers und geben der Gruppe auch noch die Schreibrechte, so dass der User „user-01“ auch weiterhin Dateien mittels ftp oder ssh editieren kann. (sofern dies überhaupt benötigt wird)

 chown -R wwwrun:gruppe-01 * 
chmod -R g+w *

ls -l

-rw-rw---- 1 wwwrun gruppe-01·· 236 May 27 15:31 .htaccess
drwxrws--- 2 wwwrun gruppe-01· 4096 May 24 12:03 daten
-rw-rw-r-- 1 wwwrun gruppe-01·· 397 May 27 14:55 index.php
-rw-rw-r-- 1 wwwrun gruppe-01 15606 May 27 14:55 license.txt
-rw-rw-r-- 1 wwwrun gruppe-01 10260 May 27 14:55 liesmich.html
-rw-rw-r-- 1 wwwrun gruppe-01· 9202 May 27 14:55 readme.html
-rw-rw-r-- 1 wwwrun gruppe-01· 4337 May 27 14:55 wp-activate.php
drwxrws--- 9 wwwrun gruppe-01· 4096 Apr 27 11:38 wp-admi

Danach klappt dann auch das Update gleich beim ersten Klick:

Wordpress Auto Install